Results 1 to 9 of 9
  1. #1
    Join Date
    May 2015
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Can't See Gallery


    LOG IN TO CLOSE THIS AD   


    Every time I go to "Gallery" it looks like it goes to an outside site, and I can't see any picture options...??
    Anyone know what's up...??

  2. #2
    Join Date
    Mar 2006
    Location
    Ontario
    Posts
    7,586
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)

    Default

    Do you see this when you go to the gallery page? It's part way down the page. The "member gallery" is the link to the pictures.

    Capture.JPG

  3. #3
    Join Date
    May 2015
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    IDK. I click on "Gallery" and it takes me to a black page that doesn't seem to have any links, and says $Global[Website] (either Forum or Group)

  4. #4
    Join Date
    May 2015
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    $Global[WebsiteName] Photo Gallery
    And the one link takes me to an ad site for photo software or something. ..

  5. #5
    Join Date
    Mar 2006
    Location
    Ontario
    Posts
    7,586
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)

    Default

    How are you accessing the gallery? Via computer, cell phone, or something else?

  6. #6
    Join Date
    May 2015
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Tablet

  7. #7
    Join Date
    Oct 2014
    Location
    Kansas
    Posts
    262
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The same happens with my Asus tablet.

  8. #8
    Join Date
    May 2015
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'll try the Desktop Tomorrow.

  9. #9
    Join Date
    Feb 2007
    Location
    Caen,France
    Posts
    2,391
    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default


    LOG IN TO CLOSE THIS AD   


    Suggestion: try to empty your browser's cache. Close the browser, reopen it, then try again accessing the gallery.

    Emptying cache is normally available on any browser, through the main menu. Mozilla Firefox, Internet Explorer, Google Chrome, Safari...all have such features included. As each one has specific settings to empty it, it woud be too long to explain here; do a Google search such as "empty cache x", x being the browser you are using. This will work on laptops and tablets, not on cell phones.

    Users familiar enough with surfing on the web may want to use CCleaner, a freeware which removes all temporary internet files. Be careful if you don't want it to delete current sessions (current sessions can be saved by adding the path to them in the exceptions list in options > exclude), this is as an example a safe settings to use CCleaner without losing any data. (Click on pic to enlarge)

    ccleaner.jpg

    As for cell phones, whatever you are using (IPhones, Smartphones, BlackBerry...) they all have more limited features than operating systems installed on computers (Operating systems= Windows, Ubuntu, Linux...). So if you are denied access to such or such part of a forum, website...it probably means your phone OS is not able to open it.
    "Thorr Geckos" private breeder in Normandy.

    Specialized in Ptenopus, Pachydactylus, Chondrodactylus, Hemidactylus, Ptyodactylus, Uroplatus genera, AFTs, picta, Gehyra marginata, South Americans, Ptychs...

    FORUM RULES HERE! PLEASE READ THEM CAREFULLY, ESPECIALLY NEWCOMERS TO GU! http://www.geckosunlimited.com/commu...les-rules.html

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •