Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2018
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Uroplatus phantasticus not laying eggs


    LOG IN TO CLOSE THIS AD   


    Hey,

    I have/breed several Uroplatus (phantasticus, true ebenaui, pietschmanni).

    I have 2 females (1 my own CB early 2018 und 1 WC). Both are adult they pair with males - about 4-5weeks later they go down on the griund and pretend to lay eggs.. But they don't lay any.
    Both have huge calc sacs. I don't know where they come from, because i don't dust with ca since i noticed them growing (about 5 month ago).
    They both get UV (ZooMed 5.0).

    I heard that obese Uroplatus don't breed, could that be the problem? Or do you guys have another answer to this problem?

    Greetings Daniel

  2. #2
    Join Date
    Feb 2012
    Posts
    3,905
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default

    what about clear pictures? and how long has this gone on? one cycle, 5 cycles...? have you seen them breeding? do they have good substrate to lay in?
    [I]* Morelia spilota harrisoni * Morelia spilota mcdowelli *Liasis olivaceous olivaceous * Blaesodactylus boivini * /I]

  3. #3
    Join Date
    Oct 2018
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default


    LOG IN TO CLOSE THIS AD   


    Hey, sry.
    1 Female is CB 4/2018 and 1 is WC - both are adult, mated several times with different males (proven breeders).
    They have leaf-litter on the ground with different stages of wet and dry substrate - 1 other female is laying regularely (WC), she gets the same food / minerals.

    Picture is attached.

    Greetings
    Attached Images Attached Images

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •