Results 1 to 6 of 6
  1. #1
    Join Date
    Feb 2013
    Location
    Spring Hill, Florida
    Posts
    40
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Any Mod online now?


    LOG IN TO CLOSE THIS AD   


    I keep getting an error message when I am trying to reply to the post on mealworm breeding.

    The error says something about URL's and forbidden words.

    Problem is that my post does not contain any type of URL or anything that would be considered forbidden.

    Please help. By PM or on here.

    Thanks.

  2. #2
    Join Date
    Feb 2013
    Location
    Spring Hill, Florida
    Posts
    40
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nevermind.

    Through trial and error, I figured out I could not use the word: I.M.M.O.B.I.L.E.

    Without the "."'s. Strange word to ban.

  3. #3
    Join Date
    Jan 2013
    Location
    Pennsylvania
    Posts
    974
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Maybe it was a byproduct of banning the word "mobile"?

    EDIT: I guess not. Unless it's just due to your post count.

    ~Maggot

  4. #4
    Join Date
    Feb 2013
    Location
    Spring Hill, Florida
    Posts
    40
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Embrace Calamity View Post
    Maybe it was a byproduct of banning the word "mobile"?

    EDIT: I guess not. Unless it's just due to your post count.

    ~Maggot
    Thanks.

    Its just hard to post when you cant figure out which of the seemingly acceptable words you typed might be the problem.

  5. #5
    Join Date
    Nov 2005
    Location
    Virginia
    Posts
    8,494
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    I don't have any issues with typing immobile.
    In general, we don't have " banned" words here. We do have software that will edit certain words (foul language).
    But it still allows the post. So, I'm not sure what your issue was. It wasn't the word immobile though.
    Ethan
    ~Riverside Reptiles~
    Riverside Reptiles Online

    Riverside Reptiles on Facebook

    To ALL GU members, please take the time to look through old threads and/or use the search feature BEFORE asking questions. GU is a huge archive of information and most of the info that you're looking for is already there just waiting for you to find it.
    GU's search feature ----> Geckos Unlimited - Search Forums

    GU's Rules: http://www.geckosunlimited.com/commu...les-rules.html


  6. #6
    Join Date
    Feb 2013
    Location
    Spring Hill, Florida
    Posts
    40
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default


    LOG IN TO CLOSE THIS AD   


    Quote Originally Posted by Riverside Reptiles View Post
    I don't have any issues with typing immobile.
    In general, we don't have " banned" words here. We do have software that will edit certain words (foul language).
    But it still allows the post. So, I'm not sure what your issue was. It wasn't the word immobile though.
    Thanks. It my just be a fluke.

    I own a vBulletin forum gaming website so I am very used to some of it's quirkier features. My guess is the issue relates to my low posts number.

    I also got the same error when "quoting" a helpful post that included the Leopard Gecko Care Guide link. I thought it was strange then too since that link was from elsewhere in these same forums.

    Thanks though. Great site.
    Likes Riverside Reptiles liked this post

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •